Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1847

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1847
Last Modified 05 Sep 2008 04:42:30
Published 20 Mar 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1847

Summary

News Manager Lite 2.5 allows remote attackers to bypass authentication and gain administrator privileges by setting the ADMIN parameter in the NEWS_LOGIN cookie.

Vulnerable Systems


References

BID - 9935

XF - news-manager-admin-access(15550)

SECTRACK - 1009507

SECUNIA - 11180

BUGTRAQ - 20040322 Vulnerabilities in News Manager Lite 2.5 & News Manager Lite administration


Last Updated: 27 May 2016 10:39:12