Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1858

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1858
Last Modified 05 Sep 2008 04:42:32
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1858

Summary

HP Web Jetadmin 7.5.2546 allows remote attackers to cause a denial of service (crash) via a malformed request, possibly due to a stricmp() error from an invalid use of the "$" character.

Vulnerable Systems


References

HP - SSRT4700

BUGTRAQ - 20040324 HP Web JetAdmin vulnerabilities.


Last Updated: 27 May 2016 10:39:13