Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1860

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1860
Last Modified 10 Sep 2008 03:32:12
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1860

Summary

Buffer overflow in Check Point SmartDashboard in Check Point NG AI R54 and R55 allows remote authenticated users to cause a denial of service (server disconnect) and possibly execute arbitrary code via a large filter on a column when using SmartView Tracker.

Vulnerable Systems

Application

  • Xmb Forum Xmb 1.8 Sp3

  • Xmb Forum Xmb 1.9 Beta


References

XF - fw1-smartdashboard-bo(15539)

SECTRACK - 1009490

BUGTRAQ - 20040325 Check Point SmartDashboard Buffer Overflow

BID - 9870

OSVDB - 4412


Last Updated: 27 May 2016 10:39:13