Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1865

Overview

Vulnerability Score 1.9 1.9
CVE Id CVE-2004-1865
Last Modified 20 Oct 2005 12:00:00
Published 26 Mar 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1865

Summary

Cross-site scripting (XSS) vulnerability in the administration panel in bBlog 0.7.2 allows remote authenticated users with superuser privileges to inject arbitrary web script or HTML via a blog name ($blogname). NOTE: if administrators are normally allowed to add HTML by other means, e.g. through Smarty templates, then this issue would not give any additional privileges, and thus would not be considered a vulnerability.

Vulnerable Systems


References

XF - bblog-name-xss(15635)

SECTRACK - 1009564

BUGTRAQ - 20040326 bblog 0.7.2 cross site scripting

BID - 13397

OSVDB - 10510


Last Updated: 27 May 2016 10:39:13