Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1872

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1872
Last Modified 05 Sep 2008 04:42:34
Published 29 Mar 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1872

Summary

Cross-site scripting (XSS) vulnerability in WebCT Campus Edition 4.1.1.5 allows remote attackers to inject arbitrary web script or HTML via the @import URL function in a CSS style tag.

Vulnerable Systems

Application

  • Webct Campus 3.8

  • Webct Campus 3.8.4

  • Webct Campus 4.0

  • Webct Campus 4.1

  • Webct Campus 4.1.1.5


References

XF - webct-import-xss(15652)

BID - 9999

BUGTRAQ - 20040329 WebCT Campus Edition 4.1 - Cross site scripting using CSS @import

SECUNIA - 11242


Last Updated: 27 May 2016 10:39:13