Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1873

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1873
Last Modified 05 Sep 2008 04:42:34
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1873

Summary

SQL injection vulnerability in category.asp in A-CART Pro and A-CART 2.0 allows remote attackers to gain privileges via the catcode parameter.

Vulnerable Systems

Application

  • Alan Ward A-cart 2.0


References

XF - acart-categoryasp-sql-injection(15661)

BID - 9997

SECUNIA - 11236

BUGTRAQ - 20040329 A-CART Pro & A-CART 2.0 Input Validation Holes

BUGTRAQ - 20061118 Re: A-Cart PRO SQL Injection

BUGTRAQ - 20061118 A-Cart PRO SQL Injection

BUGTRAQ - 20061118 A-Cart 2.0 SQL Injection

BUGTRAQ - 20061114 A-Cart pro[ injection sql (post&get)]

MISC - http://www.aria-security.com/forum/showthread.php?t=32

MISC - http://www.aria-security.com/forum/showthread.php?t=31

MISC - http://s-a-p.ca/index.php?page=OurAdvisories&id=27


Last Updated: 27 May 2016 10:39:13