Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1879

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1879
Last Modified 05 Sep 2008 04:42:35
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1879

Summary

Cross-site scripting (XSS) vulnerability in PHPKIT 1.6.03 allows allows remote attackers to inject arbitrary web script or HTML via forum messages.

Vulnerable Systems

Application

  • Phpkit 1.6.03


References

XF - phpkit-forum-message-xss(15681)

BID - 10013

BUGTRAQ - 20040330 phpkit suffers (reale stupid) XSS vuln.


Last Updated: 27 May 2016 10:39:13