Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1891

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1891
Last Modified 05 Sep 2008 04:42:37
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1891

Summary

The ftp_syslog function in ftpd in SGI IRIX 6.5.20 "doesn't work with anonymous FTP," which has an unknown impact, possibly preventing the actions of anonymous users from being logged.

Vulnerable Systems

Operating System

  • Sgi Irix 6.5.20


References

SGI - 20040401-01-P


Last Updated: 27 May 2016 10:39:14