Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1914

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1914
Last Modified 05 Sep 2008 04:42:41
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1914

Summary

SQL injection vulnerability in modules.php in NukeCalendar 1.1.a, as used in PHP-Nuke, allows remote attackers to execute arbitrary SQL commands via the eid parameter.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 8.0 Final

  • Shiba-design Nukecalendar 1.1.a


References

XF - nukecalendar-modulesphp-sql-injection(15799)

BID - 10082

BUGTRAQ - 20040408 [waraxe-2004-SA#015 - Multiple vulnerabilities in NukeCalendar v1.1.a]


Last Updated: 27 May 2016 10:39:14