Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1925

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1925
Last Modified 24 Oct 2012 12:00:00
Published 12 Apr 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1925

Summary

Multiple SQL injection vulnerabilities in Tiki CMS/Groupware (TikiWiki) 1.8.1 and earlier allow remote attackers to execute arbitrary SQL commands via the sort_mode parameter in (1) tiki-usermenu.php, (2) tiki-list_file_gallery.php, (3) tiki-directory_ranking.php, (4) tiki-browse_categories.php, (5) tiki-index.php, (6) tiki-user_tasks.php, (7) tiki-directory_ranking.php, (8) tiki-directory_search.php, (9) tiki-file_galleries.php, (10) tiki-list_faqs.php, (11) tiki-list_trackers.php, (12) tiki-list_blogs.php, or via the offset parameter in (13) tiki-usermenu.php, (14) tiki-browse_categories.php, (15) tiki-index.php, (16) tiki-user_tasks.php, (17) tiki-list_faqs.php, (18) tiki-list_trackers.php, or (19) tiki-list_blogs.php.

Vulnerable Systems

Application

  • Tikiwiki Cms%2fgroupware 1.6.1

  • Tikiwiki Cms%2fgroupware 1.8.1

  • Tikiwiki Project Tikiwiki 1.8

  • Tikiwiki Project Tikiwiki 1.8.1


References

XF - tikiwiki-sql-injection(15845)

BID - 10100

CONFIRM - http://tikiwiki.org/tiki-read_article.php?articleId=66

SECUNIA - 11344

BUGTRAQ - 20040411 Multiple Vulnerabilities In Tiki CMS/Groupware [ TikiWiki ]


Last Updated: 27 May 2016 11:01:15