Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1945

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1945
Last Modified 05 Sep 2008 04:42:46
Published 20 Apr 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1945

Summary

Buffer overflow in Kinesphere eXchange POP3 allows remote attackers to execute arbitrary code via a long MAIL FROM field.

Vulnerable Systems

Application

  • Kinesphere Corporation Exchange Pop3 4.0

  • Kinesphere Corporation Exchange Pop3 5.0


References

BID - 10180

SECUNIA - 11449

XF - exchange-pop3-smtp-bo(15922)

SECTRACK - 1009882

BUGTRAQ - 20040527 Re: Exchange pop3 remote exploit

BUGTRAQ - 20040419 Exchange pop3 remote exploit

OSVDB - 5593


Last Updated: 27 May 2016 10:39:14