Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1962

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1962
Last Modified 07 Mar 2011 09:18:12
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1962

Summary

SQL injection vulnerability in index.php in Protector System 1.15b1 allows remote attackers to bypass SQL injection filters by using "/**/" sequences in the targeted fields.

Vulnerable Systems

Application

  • Protector System 1.15b1


References

BID - 10206

XF - protector-sql-filter-bypass(15969)

MISC - http://www.waraxe.us/index.php?modname=sa&id=25

BUGTRAQ - 20040423 [waraxe-2004-SA#025 - Multiple vulnerabilities in Protector for PhpNuke]


Last Updated: 27 May 2016 10:39:15