Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1967

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1967
Last Modified 05 Sep 2008 04:42:49
Published 25 Apr 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1967

Summary

Cross-site request forgery (CSRF) vulnerabilities in (1) cp_forums.php, (2) cp_usergroup.php, (3) cp_ipbans.php, (4) myhome.php, (5) post.php, or (6) moderator.php in Open Bulletin Board (OpenBB) 1.0.6 and earlier allow remote attackers to execute arbitrary code by including the code in an image tag or a link.

Vulnerable Systems

Application

  • Openbb 1.0.0 Beta1

  • Openbb 1.0.0 Rc1

  • Openbb 1.0.0 Rc2

  • Openbb 1.0.0 Rc3

  • Openbb 1.0.5

  • Openbb 1.0.6


References

XF - openbb-tags-execute-code(15967)

SECTRACK - 1009935

SECUNIA - 11481

BUGTRAQ - 20040425 Multiple Vulnerabilities In OpenBB


Last Updated: 27 May 2016 10:39:16