Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1975

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1975
Last Modified 05 Sep 2008 04:42:51
Published 27 Apr 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1975

Summary

Cross-site scripting (XSS) vulnerability in the category module in pafiledb.php for paFileDB 3.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter, a vulnerability that is closely related to CVE-2004-1551.

Vulnerable Systems

Application

  • Php Arena Pafiledb 3.0

  • Php Arena Pafiledb 3.0 Beta 3.1

  • Php Arena Pafiledb 3.1


References

XF - pafiledb-pafiledbphp-xss(15992)

BID - 10229

BUGTRAQ - 20040925 New XSS vulnerabilities in paFileDB 3.1 final

BUGTRAQ - 20040427 Multiple vulnerabilities paFileDB


Last Updated: 27 May 2016 10:39:16