Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2007

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2007
Last Modified 05 Sep 2008 04:42:56
Published 08 May 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2007

Summary

Cross-site scripting (XSS) vulnerability in modules.php in NukeJokes 1.7 and 2 Beta allows remote attackers to inject arbitrary HTML or web script via the (1) cat parameter in a CatView function or (2) jokeid parameter in a JokeView function.

Vulnerable Systems

Application

  • Adam Webb Nukejokes 1.7

  • Adam Webb Nukejokes 2.0 Beta


References

XF - nukejokes-modules-xss(16096)

BID - 10306

BUGTRAQ - 20040508 [waraxe-2004-SA#028 - Multiple vulnerabilities in NukeJokes module for PhpNuke]


Last Updated: 27 May 2016 10:39:17