Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2030

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2030
Last Modified 03 Apr 2009 12:00:00
Published 22 May 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2030

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.jsp for Liferay before 2.2.0 release 10/1/2004 allow remote attackers to inject arbitrary web script or HTML, as demonstrated using the message subject.

Vulnerable Systems

Application

  • Liferay Enterprise Portal 2.1.0

  • Liferay Enterprise Portal 2.1.1


References

XF - liferay-message-xss(16232)

BID - 10402

OSVDB - 6346

BUGTRAQ - 20041125 Re: Liferay Cross Site Scripting Flaw

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=252060

SECTRACK - 1010259

SECUNIA - 11692

BUGTRAQ - 20040522 Liferay Cross Site Scripting Flaw


Last Updated: 27 May 2016 10:39:18