Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2031

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2031
Last Modified 05 Sep 2008 04:43:01
Published 21 May 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2031

Summary

Cross-site scripting (XSS) vulnerability in user.php in e107 allows remote attackers to inject arbitrary web script or HTML via the (1) URL, (2) MSN, or (3) AIM fields.

Vulnerable Systems

Application

  • E107 0.545

  • E107 0.554

  • E107 0.555 Beta

  • E107 0.603

  • E107 0.610

  • E107 0.611

  • E107 0.612

  • E107 0.613

  • E107 0.614

  • E107 0.615

  • E107 0.615a


References

BUGTRAQ - 20040522 e107 web portal user.php XSS (Cross Site Scripting)

XF - e107-user-xss(16241)

BID - 10405

OSVDB - 6410

SECUNIA - 11696


Last Updated: 27 May 2016 10:39:18