Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2058

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2058
Last Modified 05 Sep 2008 04:43:05
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2058

Summary

ASPRunner 2.4 allows remote attackers to gain sensitive information via (1) hidden form fields or (2) error messages.

Vulnerable Systems

Application

  • Xlinesoft Asprunner 1.0

  • Xlinesoft Asprunner 2.0

  • Xlinesoft Asprunner 2.1

  • Xlinesoft Asprunner 2.2

  • Xlinesoft Asprunner 2.3

  • Xlinesoft Asprunner 2.4


References

XF - asprunner-information-disclosure(16800)

BID - 10799

SECUNIA - 12164

BUGTRAQ - 20040726 ASPRunner Multiple Vulnerabilities

MISC - http://ferruh.mavituna.com/article/?574

OSVDB - 8252

SECTRACK - 1010777


Last Updated: 27 May 2016 10:39:18