Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2101

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2101
Last Modified 05 Sep 2008 04:43:12
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2101

Summary

The sysinfo script in GeoHttpServer allows remote attackers to cause a denial of service (crash) via a long pwd parameter, possibly triggering a buffer overflow.

Vulnerable Systems

Application

  • Geovision Geohttpserver


References

XF - geohttpserver-long-password-bo(14913)

SECTRACK - 1008807

BUGTRAQ - 20040122 GeoHttpServer Authentification Bypass Vulnerability & D.O.S (Denial Of Service)


Last Updated: 27 May 2016 10:39:21