Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2109

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-2109
Last Modified 05 Sep 2008 04:43:13
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2109

Summary

Multiple cross-site scripting (XSS) vulnerabilities in (1) imagezoom.asp or (2) recommend.asp in Q-Shop allow remote attackers to execute arbitrary script and steal the user session ID via Javascript in a URL.

Vulnerable Systems

Application

  • Quadcomm Q-shop 2.0

  • Quadcomm Q-shop 2.1

  • Quadcomm Q-shop 2.5

  • Quadcomm Q-shop 2.5 Beta


References

BID - 9480

XF - qshop-url-xss(14923)

BUGTRAQ - 20040123 QuadComm Q-Shop ASP Shopping Cart Software multiple security vulnerabilities

OSVDB - 3697

OSVDB - 3696

SECUNIA - 10704


Last Updated: 27 May 2016 10:39:21