Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2129

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2129
Last Modified 05 Sep 2008 04:43:16
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2129

Summary

SurfNOW 2.2 allows remote attackers to cause a denial of service (crash) via a series of long HTTP GET requests, possibly triggering a buffer overflow.

Vulnerable Systems

Application

  • Loom Software Surfnow Professional 1.2

  • Loom Software Surfnow Professional 1.4

  • Loom Software Surfnow Professional 1.5

  • Loom Software Surfnow Professional 1.6

  • Loom Software Surfnow Professional 2.0

  • Loom Software Surfnow Professional 2.1

  • Loom Software Surfnow Professional 2.2

  • Loom Software Surfnow Standard 1.2

  • Loom Software Surfnow Standard 1.4

  • Loom Software Surfnow Standard 1.5

  • Loom Software Surfnow Standard 1.6

  • Loom Software Surfnow Standard 2.0

  • Loom Software Surfnow Standard 2.1

  • Loom Software Surfnow Standard 2.2


References

XF - surfnow-get-dos(14976)

BID - 9519

BUGTRAQ - 20040128 Denial Of Service in SurfNOW 2.2


Last Updated: 27 May 2016 10:39:21