Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2130

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2130
Last Modified 05 Sep 2008 04:43:16
Published 23 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2130

Summary

Multiple cross-site scripting (XSS) vulnerabilities in privmsg.php in phpBB 2.0.6 allow remote attackers to execute arbitrary script or HTML via the (1) folder or (2) mode variables.

Vulnerable Systems

Application

  • Phpbb Group Phpbb 2.0.6


References

BID - 9290

CONFIRM - http://www.phpbb.com/phpBB/viewtopic.php?f=14&t=161943

BUGTRAQ - 20040128 phpBB privmsg.php XSS vulnerability patch.


Last Updated: 27 May 2016 10:39:21