Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2167

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-2167
Last Modified 05 Sep 2008 04:43:23
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2167

Summary

Multiple buffer overflows in LaTeX2rtf 1.9.15, and possibly other versions, allow remote attackers to execute arbitrary code via (1) the expandmacro function, and possibly (2) Environments and (3) TranslateCommand.

Vulnerable Systems

Application

  • Latex2rtf 1.9.15


References

XF - latex2rtf-expandmacro-bo(17460)

SECTRACK - 1011367

BID - 11233

OSVDB - 10216

CONFIRM - http://cvs.sourceforge.net/viewcvs.py/latex2rtf/latex2rtf/definitions.c?rev=1.22&view=log

XF - latex2rtf-multiple-bo(17487)


Last Updated: 27 May 2016 10:39:22