Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2173

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-2173
Last Modified 05 Sep 2008 04:43:24
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2173

Summary

SQL injection vulnerability in advSearch_h.asp in EarlyImpact ProductCart allows remote attackers to execute arbitrary SQL commands via the priceUntil parameter.

Vulnerable Systems

Application

  • Early Impact Productcart 1.5

  • Early Impact Productcart 1.5002

  • Early Impact Productcart 1.5003

  • Early Impact Productcart 1.5003r

  • Early Impact Productcart 1.5004

  • Early Impact Productcart 1.6002

  • Early Impact Productcart 1.6003

  • Early Impact Productcart 1.6b

  • Early Impact Productcart 1.6b001

  • Early Impact Productcart 1.6b002

  • Early Impact Productcart 1.6b003

  • Early Impact Productcart 1.6br

  • Early Impact Productcart 1.6br001

  • Early Impact Productcart 1.6br003

  • Early Impact Productcart 2.0

  • Early Impact Productcart 2.0br000

  • Early Impact Productcart 2.5


References

BID - 9669

XF - productcart-advsearchhasp-sql-injection(15233)

BUGTRAQ - 20040216 EarlyImpact ProductCart shopping cart software multiple security vulnerabilities

MISC - http://www.s-quadra.com/advisories/Adv-20040216.txt

OSVDB - 3981

CONFIRM - http://www.earlyimpact.com/productcart/support/updates/ReadMe_ProductCart_Security_Patch_013004.txt

SECTRACK - 1009085

SECUNIA - 10898

BUGTRAQ - 20040218 Re: EarlyImpact ProductCart shopping cart software multiple security vulnerabilities


Last Updated: 27 May 2016 10:39:22