Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2174

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2174
Last Modified 05 Sep 2008 04:43:24
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2174

Summary

Cross-site scripting (XSS) vulnerability in Custva.asp in EarlyImpact ProductCart allows remote attackers to inject arbitrary Javascript via the redirectUrl parameter.

Vulnerable Systems

Application

  • Early Impact Productcart 1.5

  • Early Impact Productcart 1.5002

  • Early Impact Productcart 1.5003

  • Early Impact Productcart 1.5003r

  • Early Impact Productcart 1.5004

  • Early Impact Productcart 1.6002

  • Early Impact Productcart 1.6003

  • Early Impact Productcart 1.6b

  • Early Impact Productcart 1.6b001

  • Early Impact Productcart 1.6b002

  • Early Impact Productcart 1.6b003

  • Early Impact Productcart 1.6br

  • Early Impact Productcart 1.6br001

  • Early Impact Productcart 1.6br003

  • Early Impact Productcart 2.0

  • Early Impact Productcart 2.0br000

  • Early Impact Productcart 2.5


References

BID - 9669

XF - productcart-custva-xss(15234)

MISC - http://www.s-quadra.com/advisories/Adv-20040216.txt

OSVDB - 3980

CONFIRM - http://www.earlyimpact.com/productcart/support/updates/ReadMe_ProductCart_Security_Patch_013004.txt

SECTRACK - 1009085

SECUNIA - 10898

FULLDISC - 20040216 EarlyImpact ProductCart shopping cart software multiple security vulnerabilities

BUGTRAQ - 20040218 Re: EarlyImpact ProductCart shopping cart software multiple security vulnerabilities


Last Updated: 27 May 2016 10:39:22