Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2182

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-2182
Last Modified 05 Sep 2008 12:00:00
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2182

Summary

Session fixation vulnerability in Macromedia JRun 4.0 allows remote attackers to hijack user sessions by pre-setting the user session ID information used by the session server.

Vulnerable Systems

Application

  • Macromedia Jrun 4.0

  • Macromedia Jrun 4.0 Build 61650


References

BID - 11414

ALLAIRE - MPSB04-08


Last Updated: 27 May 2016 10:39:22