Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2185

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-2185
Last Modified 05 Sep 2008 04:43:26
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2185

Summary

Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki 1.3.5 allow remote attackers to execute arbitrary scripts and/or SQL queries via (1) the UnicodeConverter extension, (2) raw page views, (3) SpecialIpblocklist, (4) SpecialEmailuser, (5) SpecialMaintenance, and (6) ImagePage.

Vulnerable Systems

Application

  • Mediawiki 1.3.5


References

BID - 11416

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=275099


Last Updated: 27 May 2016 10:39:22