Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2195

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2195
Last Modified 05 Sep 2008 04:43:27
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2195

Summary

PHP remote file inclusion vulnerability in index.php in Zanfi CMS lite 1.1 allows remote attackers to execute arbitrary PHP code via the inc parameter.

Vulnerable Systems

Application

  • Zanfi Solutions Zanfi Cms Lite 1.1


References

BID - 11362

BUGTRAQ - 20041011 Multiple vulnerabilities in ZanfiCmsLite

SECUNIA - 12792

XF - zanficmslite-inc-file-include(17691)

OSVDB - 10676

SECTRACK - 1011612


Last Updated: 27 May 2016 10:39:22