Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2198

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2004-2198
Last Modified 05 Sep 2008 04:43:28
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2198

Summary

account.asp in DUware DUclassmate 1.0 through 1.1 allows remote attackers to change the passwords for arbitrary users by modifying the MM_recordId parameter on the "My Account" page.

Vulnerable Systems

Application

  • Duware Duclassmate 1.0

  • Duware Duclassmate 1.1


References

XF - duclassmate-password-modification(17682)

SECTRACK - 1011597

BID - 11363

OSVDB - 10663


Last Updated: 27 May 2016 10:39:22