Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2236

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-2236
Last Modified 05 Sep 2008 04:43:34
Published 31 Dec 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2236

Summary

Unknown vulnerability in Moodle before 1.3.3 has unknown impact and attack vectors, related to language setting.

Vulnerable Systems

Application

  • Moodle 1.1.1

  • Moodle 1.2

  • Moodle 1.2.1

  • Moodle 1.3

  • Moodle 1.3.1

  • Moodle 1.3.2


References

OSVDB - 8090

CONFIRM - http://moodle.org/doc/?file=releaseold.html


Last Updated: 27 May 2016 10:39:24