Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2295

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-2295
Last Modified 05 Sep 2008 04:43:44
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2295

Summary

SQL injection vulnerability in the Reviews module in PHP-Nuke 6.0 to 7.3 allows remote attackers to execute arbitrary SQL commands via the order parameter.

Vulnerable Systems


References

XF - phpnuke-reviews-sql-injection(16407)

BID - 10524

BUGTRAQ - 20040611 [waraxe-2004-SA#032 - Multiple security flaws in PhpNuke 6.x - 7.3]

OSVDB - 7000

SECUNIA - 11852


Last Updated: 27 May 2016 10:39:25