Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2345

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2004-2345
Last Modified 05 Sep 2008 12:00:00
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2004-2345

Summary

Unknown multiple vulnerabilities in Oracle9i Database Server 9.0.1.4, 9.0.1.5, 9.2.0.3, and 9.2.0.4 allow local users with the ability to invoke SQL to cause a denial of service or obtain sensitive information.

Vulnerable Systems

Application

  • Oracle Database Server 9.0.1.4

  • Oracle Database Server 9.0.1.5

  • Oracle Database Server 9.2.0.3

  • Oracle Database Server 9.2.0.4


References

XF - oracle9i-sql-dos(15271)

BID - 9705

CONFIRM - http://otn.oracle.com/deploy/security/pdf/2004alert64.pdf


Last Updated: 27 May 2016 10:39:26