Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2360

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2360
Last Modified 05 Sep 2008 04:43:54
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2360

Summary

Targem Battle Mages 1.0 allows remote attackers to cause a denial of service (infinite loop) via a UDP packet with incomplete data, which causes the server to enter an infinite loop while waiting to read the rest of the data that is not sent.

Vulnerable Systems

Application

  • Targem Games Battle Mages 1.0


References

XF - battlemages-incomplete-data-dos(15487)

BID - 9849

BUGTRAQ - 20040311 Unreal engine updates and Battle Mages advisory

MISC - http://aluigi.altervista.org/adv/battlemages-adv.txt


Last Updated: 27 May 2016 10:39:26