Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2364

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2364
Last Modified 05 Sep 2008 04:43:55
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2364

Summary

Cross-site request forgery (CSRF) vulnerability in PHPX 3.0 through 3.2.6 allows remote attackers to execute arbitrary commands via URLs that are automatically executed on behalf of the administrator, as demonstrated using (1) admin/page.php, (2) admin/news.php, (3) admin/user.php, (4) admin/images.php, (5) admin/page.php, or (6) admin/forums.php.

Vulnerable Systems

Application

  • Phpx 3.0.0

  • Phpx 3.0.1

  • Phpx 3.0.2

  • Phpx 3.0.3

  • Phpx 3.0.4

  • Phpx 3.0.5

  • Phpx 3.0.6

  • Phpx 3.0.7

  • Phpx 3.1.0

  • Phpx 3.1.1

  • Phpx 3.1.2

  • Phpx 3.1.3

  • Phpx 3.1.4

  • Phpx 3.2.0

  • Phpx 3.2.1

  • Phpx 3.2.2

  • Phpx 3.2.3

  • Phpx 3.2.4

  • Phpx 3.2.5

  • Phpx 3.2.6


References

BID - 10284

MISC - http://www.phpx.org/project.php?action=view&project_id=1

BUGTRAQ - 20040504 Vulnerabilities In PHPX 3.26 And Earlier

OSVDB - 5911

OSVDB - 5910

OSVDB - 5909

OSVDB - 5908

OSVDB - 5907

SECTRACK - 1010061

SECUNIA - 11554


Last Updated: 27 May 2016 10:39:26