Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2378

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2378
Last Modified 05 Sep 2008 04:43:58
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2378

Summary

@Mail 3.64 for Windows allows remote attackers to cause a denial of service ("unusable" server) via a large number of POP3 connections to the server.

Vulnerable Systems

Application

  • Calacode At Mail Webmail System 3.64


References

XF - atmail-connection-dos(15320)

SECTRACK - 1009208

BID - 9749

MISC - http://members.lycos.co.uk/r34ct/main/@mail_3.64/@mail_3.64.txt

OSVDB - 4068

SECUNIA - 10978


Last Updated: 27 May 2016 10:39:26