Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2392

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2392
Last Modified 05 Sep 2008 04:44:00
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2392

Summary

libuser 0.51.7 allows attackers to cause a denial of service (crash or disk consumption) via unknown attack vectors, related to read failures and other bugs.

Vulnerable Systems

Operating System

  • Mandrakesoft Mandrake Linux 10.0

  • Mandrakesoft Mandrake Linux 9.1

  • Mandrakesoft Mandrake Linux 9.2

  • Mandrakesoft Mandrake Linux Corporate Server 2.1


References

CONFIRM - https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=120168

XF - libuser-dos(16188)

BID - 10368

MANDRAKE - MDKSA-2004:044

REDHAT - RHSA-2005:770

SECTRACK - 1010187


Last Updated: 27 May 2016 10:39:28