Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2395

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2004-2395
Last Modified 05 Sep 2008 04:44:00
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-2395

Summary

Memory leak in passwd 0.68 allows local users to cause a denial of service (memory consumption) via a large number of failed read attempts from the password buffer.

Vulnerable Systems

Operating System

  • Mandrakesoft Mandrake Linux 10.0

  • Mandrakesoft Mandrake Linux 8.2

  • Mandrakesoft Mandrake Linux 9.0

  • Mandrakesoft Mandrake Linux 9.1

  • Mandrakesoft Mandrake Linux 9.2

  • Mandrakesoft Mandrake Linux Corporate Server 2.1

Application

  • Mandrakesoft Mandrake Multi Network Firewall 8.2


References

XF - passwd-memory-leak(16180)

BID - 10370

MANDRAKE - MDKSA-2004:045

MISC - http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=120060


Last Updated: 27 May 2016 10:39:28