Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2401

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-2401
Last Modified 05 Sep 2008 04:44:01
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2401

Summary

Stack-based buffer overflow in Ipswitch IMail Express Web Messaging before 8.05 might allow remote attackers to execute arbitrary code via an HTML message with long "tag text."

Vulnerable Systems

Application

  • Ipswitch Imail Express 8.03


References

XF - imail-express-message-bo(15841)

BID - 10106

OSVDB - 5243

SECUNIA - 11352

CONFIRM - http://support.ipswitch.com/kb/IM-20031219-DF01.htm


Last Updated: 27 May 2016 10:39:28