Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2405

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2004-2405
Last Modified 05 Sep 2008 04:44:02
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2405

Summary

Buffer overflow in multiple F-Secure Anti-Virus products, including F-Secure Anti-Virus 5.42 and earlier, allows remote attackers to bypass scanning or cause a denial of service (crash or module restart), depending on the product, via a malformed LHA archive.

Vulnerable Systems

Application

  • F-secure Anti-virus 2004

  • F-secure Anti-virus 4.52

  • F-secure Anti-virus 4.60

  • F-secure Anti-virus 5.42

  • F-secure Anti-virus 5.52

  • F-secure Anti-virus 6.21

  • F-secure For Firewalls 6.20

  • F-secure Internet Gatekeeper 6.32

  • F-secure Internet Security 2004


References

XF - fsecure-lha-archive-bo(16258)

CONFIRM - http://www.f-secure.com/security/fsc-2004-1.shtml

SECUNIA - 11712


Last Updated: 27 May 2016 10:39:28