Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2406

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-2406
Last Modified 05 Sep 2008 04:44:02
Published 31 Dec 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2406

Summary

Unknown "overflow" in the phpgw_config table for phpGroupWare before 0.9.14.002 has unknown attack vectors and impact.

Vulnerable Systems

Application

  • Phpgroupware 0.9.14


References

OSVDB - 7620

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=153116


Last Updated: 27 May 2016 10:39:28