Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2427

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-2427
Last Modified 05 Sep 2008 04:44:06
Published 31 Dec 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2427

Summary

Axis Network Camera 2.40 and earlier, and Video Server 3.12 and earlier, allows remote attackers to obtain sensitive information via direct requests to (1) admin/getparam.cgi, (2) admin/systemlog.cgi, (3) admin/serverreport.cgi, and (4) admin/paramlist.cgi, modify system information via (5) setparam.cgi and (6) factorydefault.cgi, or (7) cause a denial of service (reboot) via restart.cgi.

Vulnerable Systems


References

OSVDB - 9130

OSVDB - 9129

OSVDB - 9128

OSVDB - 9127

OSVDB - 9126

OSVDB - 9125

OSVDB - 9123

SECTRACK - 1011056

FULLDISC - 20040822 [PoC] Nasty bug(s) found in Axis Network Camera/Video Servers


Last Updated: 27 May 2016 10:39:28