Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2438

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2438
Last Modified 05 Sep 2008 04:44:08
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2438

Summary

Cross-site scripting (XSS) vulnerability in PHP-Fusion 4.01 allows remote attackers to inject arbitrary web script or HTML via the (1) Submit News, (2) Submit Link or (3) Submit Article field.

Vulnerable Systems

Application

  • Php Fusion 4.01


References

SECUNIA - 12686

XF - phpfusion-submit-xss(17548)

BID - 11296

OSVDB - 10439


Last Updated: 27 May 2016 10:39:28