Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2444

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2444
Last Modified 05 Sep 2008 04:44:09
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2444

Summary

Cross-site scripting (XSS) vulnerability in index.php in Jaws 0.3 allows remote attackers to inject arbitrary web script or HTML via the action parameter.

Vulnerable Systems

Application

  • Jaws 0.3


References

XF - jaws-indexphp-xss(16621)

BID - 10670

OSVDB - 7723

SECTRACK - 1010651

FULLDISC - 20040705 Multiples vulnerabilities in JAWS


Last Updated: 27 May 2016 10:39:28