Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2451

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2451
Last Modified 05 Sep 2008 04:44:10
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2451

Summary

Roger Wilco 1.4.1.6 and earlier, or Roger Wilco Base Station 0.30a or earlier, allows remote attackers to send audio to arbitrary channels, aka the "Voices from the deep" bug.

Vulnerable Systems


References

XF - roger-wilco-audio-access(15819)

BID - 10025

SECUNIA - 11270

BUGTRAQ - 20040331 RogerWilco: new funny bugs


Last Updated: 27 May 2016 10:39:29