Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2463

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-2463
Last Modified 10 Sep 2008 03:33:48
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2463

Summary

Buffer overflow in ADA Image Server (ImgSvr) 0.4 allows remote attackers to cause a denial of service (web server crash) or execute arbitrary code via a long GET request.

Vulnerable Systems

Application

  • Ada Imgsvr 0.4


References

XF - img-svr-get-bo(15827)

BID - 10046

OSVDB - 4945

SECUNIA - 11287

MISC - http://members.lycos.co.uk/r34ct/main/ADA%20Image%20Server%20(ImgSvr)%200.4.txt

XF - imgsvr-get-bo(16679)


Last Updated: 27 May 2016 10:39:29