Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2467

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2467
Last Modified 05 Sep 2008 04:44:13
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2467

Summary

chat.ghp in Easy Chat Server 1.2 allows remote attackers to add a large number of fake users, then eventually cause a denial of service (server crash).

Vulnerable Systems

Application

  • Efs Software Easy Chat Server 1.2


References

XF - easychat-multiple-chatghp-dos(16633)

OSVDB - 7417

MISC - http://www.autistici.org/fdonato/advisory/EasyChatServer1.2-adv.txt

SECUNIA - 12006

FULLDISC - 20040702 Multiple Vulnerabilities in Easy Chat Server 1.2


Last Updated: 27 May 2016 10:39:29