Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2485

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2485
Last Modified 05 Sep 2008 04:44:16
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2485

Summary

Unspecified vulnerability in PHP Live! before 2.8.2, due to a "major security problem," allows remote attackers to include arbitrary files and directories via unspecified attack vectors.

Vulnerable Systems

Application

  • Php Live 2.8.1


References

XF - php-live(18414)

BID - 11863

OSVDB - 12147

SECTRACK - 1012467

SECUNIA - 13420

MLIST - [fm-news] 20041123 Newsletter for Monday, November 22nd 2004


Last Updated: 27 May 2016 10:39:29