Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2494

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2494
Last Modified 05 Sep 2008 04:44:18
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2494

Summary

Cross-site scripting (XSS) vulnerability in _error in Ability Mail Server 1.18 allows remote attackers to inject arbitrary web script or HTML via the erromsg parameter.

Vulnerable Systems


References

XF - ability-errormsg-xss(16676)

BID - 10695

OSVDB - 7718

SECTRACK - 1010672

SECUNIA - 12039

MISC - http://members.lycos.co.uk/r34ct/main/Ability_mail_server_1.18.txt


Last Updated: 27 May 2016 10:39:30