Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2510

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2510
Last Modified 05 Sep 2008 04:44:20
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2510

Summary

Cross-site scripting (XSS) vulnerability in showflat.php in Infopop UBB.Threads before 6.5 allows remote attackers to inject arbitrary web script or HTML via the Cat parameter.

Vulnerable Systems

Application

  • Ubbcentral Ubb.threads 6.0

  • Ubbcentral Ubb.threads 6.0.1

  • Ubbcentral Ubb.threads 6.0.2

  • Ubbcentral Ubb.threads 6.0.3

  • Ubbcentral Ubb.threads 6.1

  • Ubbcentral Ubb.threads 6.1.1

  • Ubbcentral Ubb.threads 6.2

  • Ubbcentral Ubb.threads 6.2.1

  • Ubbcentral Ubb.threads 6.2.2

  • Ubbcentral Ubb.threads 6.2.3

  • Ubbcentral Ubb.threads 6.3

  • Ubbcentral Ubb.threads 6.3.1

  • Ubbcentral Ubb.threads 6.4

  • Ubbcentral Ubb.threads 6.4.1

  • Ubbcentral Ubb.threads 6.4.2

  • Ubbcentral Ubb.threads 6.4.3

  • Ubbcentral Ubb.threads 6.4.4


References

OSVDB - 12364

XF - ubbthreads-multiple-scripts-xss(18432)

BID - 11900

SECTRACK - 1012503

SECUNIA - 13452

FULLDISC - 20041213 Multiple XSS Vulnerabilities in several UBB.Thread Versions


Last Updated: 27 May 2016 10:39:30