Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2548

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2548
Last Modified 05 Sep 2008 04:44:27
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2548

Summary

Multiple cross-site scripting (XSS) vulnerabilities in NetWin (1) SurgeMail before 2.0c and (2) WebMail allow remote attackers to inject arbitrary web script or HTML via (a) a URI containing the script, or (b) the username field in the login form. NOTE: it is possible that the first attack vector is resultant from the error message issue (CVE-2004-2547).

Vulnerable Systems

Application

  • Netwin Surgemail 1.8a

  • Netwin Surgemail 1.8b3

  • Netwin Surgemail 1.8d

  • Netwin Surgemail 1.8f

  • Netwin Surgemail 1.8g3

  • Netwin Surgemail 1.9

  • Netwin Surgemail 1.9b2

  • Netwin Surgemail 2.0a2

  • Netwin Webmail 3.1d


References

BID - 10483

SECUNIA - 11772

FULLDISC - 20040603 Surgemail - Multiple Vulnerabilities

XF - surgemail-username-xss(16320)

OSVDB - 6746

MISC - http://www.netwinsite.com/surgemail/help/updates.htm

MISC - http://www.exploitlabs.com/files/advisories/EXPL-A-2004-002-surgmail.txt


Last Updated: 27 May 2016 10:39:32